0

Synology Devices Running DSM 4 Compromised

Twitter user Mike Evangelist (‏@MikeEvangelist) posted the following on August 3rd: 

Lovely. My @Synology NAS has been hacked by ransomware calling itself Synolocker. Not what I wanted to do today.

SynoLocker Tweet

The CryptoLocker deviation attacks Synology NAS devices by scanning the hard drives and encrypting the data. The only way of decrypting it is to pay a ransom of 0.6 Bitcoins (approx. $350) for a decryption key.

This only impacts devices running running DSM 4.3-3810 or earlier and does not impact DSM version 5.

More information is available from Synology here.

Share this WHS Article with Others:

| |

Leave a Reply




If you want a picture to show with your comment, go get a Gravatar.